Scheduled Backend Tasks not running on AWS US

Incident Report for Sigma Computing

Resolved

This incident has been resolved. The queued tasks should start recovering automatically
Posted Jan 05, 2026 - 23:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Jan 05, 2026 - 23:13 UTC

Investigating

We are currently investigating an issue affecting scheduled exports, materializations, and warehouse view updates on AWS US
Posted Jan 05, 2026 - 21:38 UTC
This incident affected: AWS (Sigma - AWS (US)).