Errors opening workbooks, worksheets and dashboards for some Sigma GCP customers
Incident Report for Sigma Computing
Postmortem

Sigma Engineering has completed the postmortem of this service incident. A detailed Root Cause Analysis (RCA) is available on the Sigma Computing Community site: https://community.sigmacomputing.com/t/post-mortem-on-september-20th-2022-incident-sigma-gcp/1877

Posted Sep 22, 2022 - 23:07 UTC

Resolved
This incident has been resolved. A full post-mortem will be published on our Status Page in the next 48 hours.
Posted Sep 20, 2022 - 21:31 UTC
Monitoring
The service in GCP has been restored, with the exception of the document search (which our team is now focusing on).
Posted Sep 20, 2022 - 19:32 UTC
Update
The outage is partially resolved, and our engineering team is working to fully restore the service.
Posted Sep 20, 2022 - 18:58 UTC
Update
No additional news to share at this time, but we’re focused on getting things back to normal as quickly as we can.
Posted Sep 20, 2022 - 18:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2022 - 17:55 UTC
Update
No additional news to share at this time, but we’re focused on getting things back to normal as quickly as we can.
Posted Sep 20, 2022 - 17:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2022 - 16:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2022 - 16:08 UTC
Update
We are continuing to investigate the issue. The area of impact has now been limited only to legacy Sigma Worksheets and Dashboards.
Posted Sep 20, 2022 - 15:33 UTC
Update
We are continuing to investigate this issue.
Posted Sep 20, 2022 - 14:50 UTC
Update
We are continuing to investigate this issue.
Posted Sep 20, 2022 - 14:45 UTC
Investigating
We are currently investigating this issue.
Posted Sep 20, 2022 - 13:58 UTC
This incident affected: Sigma - Google Cloud (GCP).