We've identified the root cause and applied a fix, and we're now monitoring the resolution.
Scheduled exports should resume as expected, and users on orgs with password authentication should now be able to sign in.
Our preliminary investigations indicate the following: Impacted Cloud Regions: Azure, AWS, GCP Incident Start Time: Approximately September 26, 2026, at 11:24 AM UTC
Posted Sep 26, 2026 - 16:11 UTC
Update
We've identified the root cause and applied a fix, and we're now monitoring the resolution.
Scheduled exports should resume as expected, and users on orgs with password authentication should now be able to sign in.
Our preliminary investigations indicate the following: Impacted Cloud Regions: Azure, AWS, GCP Incident Start Time: Approximately September 26, 2026, at 11:24 AM UTC
Posted Sep 26, 2026 - 16:08 UTC
Investigating
We are currently looking into reports that users with password authentication are unable to log in to Sigma, along with failures in scheduled report delivery.
Both issues appear to stem from a disruption in the email service. We are actively investigating and will share an update as soon as more information is available.
Our preliminary investigations indicate the following: Impacted Cloud Regions & Services: Azure, AWS, GCP Incident Start Time: Approximately September 26, 2026, at 11:24 AM UTC
We will provide updates on this page when we have pertinent status updates.