Experiencing issues with Google sheets Integration

Incident Report for Sigma Computing

Resolved

The mitigation measures have proven effective, and the issue is resolved. We will perform a root cause analysis (RCA) and publish our findings in a postmortem note to the Sigma Community site in coming days.

Impacted Cloud Regions & Services: All regions

User Experience: Google Sheets integration and related exports should now be functioning as expected.

Incident Start Time: Approximately 19:15 UTC March 31, 2026

Incident End Time: Approximately 22:12 UTC March 31, 2026
Posted Apr 01, 2026 - 03:30 UTC

Monitoring

Our engineers have implemented mitigation measures to circumvent the issue and we are monitoring their effect closely.

Impacted Cloud Regions & Services: All regions

User Experience: Google Sheets integration and related exports should now be functioning as expected.

Incident Start Time: Approximately 19:15 UTC March 31, 2026

Incident End Time: Approximately 22:12 UTC March 31, 2026
Posted Mar 31, 2026 - 21:50 UTC

Identified

We have identified the root cause for this issue with Google sheets integration and are currently deploying a fix to all regions. We will update here once we have additional information. We are treating this as our highest priority. Our apologies for any inconvenience caused.

Impacted Cloud Regions & Services: All regions

User Experience: Affected users are unable to create or use Google Sheets integrations in their exports.

Incident Start Time: Approximately 19:15 UTC March 31, 2026
Posted Mar 31, 2026 - 21:08 UTC