404 Not Found error trying to log-in to Sigma in Europe/UK
Incident Report for Sigma Computing
Resolved
Our upstream provider has confirmed the issue has resolved as of 11:06 AM UTC on January 29, 2025. Users may have experienced "404 NoSuchBucket" errors when accessing Sigma from EU/UK regions between the hours of 08:55 AM UTC and 10:01 AM UTC. This issue is now resolved and all services are operating normally.
Posted Jan 29, 2025 - 16:19 UTC
Monitoring
Incident Start Time: 08:55 AM UTC January 29, 2025
Incident End Time: 10:01 AM UTC January 29, 2025

An upstream dependency issue has been mitigated, and we are actively monitoring for any further impact. Please let us know if you encounter any lingering issues.
Posted Jan 29, 2025 - 10:16 UTC
Investigating
Users in the UK and Europe are currently experiencing an issue accessing the Sigma application or embeds. Engineering is investigating the cause of this issue and we will have an update as soon as possible.
Posted Jan 29, 2025 - 09:54 UTC