Temporarily paused burst email exports.

Incident Report for Sigma Computing

Monitoring

Burst Email Exports have now been re-enabled.

Our engineering team has identified and deployed a fix for the issue affecting Email Burst Exports. Following thorough internal validation and testing, we have re-enabled the feature and will continue monitoring performance closely.

If you experience any further issues with Burst Email Exports, please reach out to our support team via live chat.
Posted Mar 07, 2026 - 01:27 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 07, 2026 - 01:22 UTC

Identified

Burst email exports remain unavailable.

We have deployed a fix and are currently validating it internally. Standard (non-burst) exports remain fully operational.
We will provide further updates as validation progresses and before re-enabling burst email exports more broadly.

Thank you for your patience.
Posted Mar 06, 2026 - 20:28 UTC

Update

Internal validation tests are ongoing and we will share further updates as we have them. Standard (non-burst) exports remain fully operational and are unaffected. Thank you for your continued patience.

Impact on Customers: Burst email exports remain temporarily unavailable while the investigation is ongoing.
Posted Mar 06, 2026 - 10:26 UTC

Update

Our engineering team has deployed a fix and is currently validating it internally. Standard (non-burst) exports remain fully operational and are unaffected.
We will share a further update as validation progresses
Thank you for your continued patience.

Impact on Customers: Burst email exports remain temporarily unavailable while the investigation is ongoing.
Posted Mar 06, 2026 - 06:06 UTC

Update

Our engineers are actively investigating the on-going issue with burst email exports.
We appreciate your patience.
Impact on customers: This feature will remain unavailable while the investigation is ongoing.
Posted Mar 06, 2026 - 00:36 UTC

Update

Our engineers are actively investigating the on-going issue with burst email exports.
We appreciate your patience.
Impact on customers: This feature will remain unavailable while the investigation is ongoing.
Posted Mar 05, 2026 - 21:33 UTC

Update

Our engineers are actively investigating the on-going issue with burst email exports.
We appreciate your patience.
Impact on customers: This feature will remain unavailable while the investigation is ongoing.
Posted Mar 05, 2026 - 18:33 UTC

Update

Our engineers are continuing to investigate the burst email exports issue. We appreciate your patience.
Impact on customers: This feature will remain unavailable while the investigation is ongoing.
Posted Mar 05, 2026 - 10:10 UTC

Update

Our engineers are actively investigating the on-going issue with burst email exports.
We understand the impact this has on your workflows and appreciate your patience.
Impact on customers: This feature will remain unavailable while the investigation is ongoing.
Posted Mar 05, 2026 - 05:31 UTC

Update

Our engineers are actively investigating the issue with burst email exports. This feature will remain paused until the root cause.

We will update this status with new developments as soon as they become available.
Posted Mar 05, 2026 - 01:27 UTC

Update

Our engineers are still investigating the issue with burst email exports. This feature will remain paused until investigation has identified the root cause.

We apologize for the inconvenience and we will update this status with new developments as soon as they become available.
Posted Mar 04, 2026 - 22:25 UTC

Investigating

We have temporarily paused burst email exports to investigate a technical issue.

Status: Burst exports are unavailable.
Unaffected: Standard exports are fully operational.

We will update this notification with new developments.
Posted Mar 04, 2026 - 20:50 UTC