Unable to change email message in scheduled exports inside Sigma reports

Incident Report for Sigma Computing

Resolved

The issue has now been fixed and users should be able to change the scheduled export email messages successfully now.
Posted Sep 21, 2026 - 18:29 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 21, 2026 - 18:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results now.
Posted Sep 21, 2026 - 18:25 UTC

Identified

The issue has been identified and a fix is being implemented by the Engineering team.
Posted Sep 21, 2026 - 17:03 UTC

Investigating

We are investigating an issue with scheduled exports in reports where users are unable to change the email message. We are treating this as our highest priority. Our apologies for any inconvenience caused.

Impacted Cloud Regions & Services: All regions

User Experience: Upon changing the scheduled export message, it reverts back to the default message.

Incident Start Time: Approximately 15:43 UTC September 21, 2026
Posted Sep 21, 2026 - 16:34 UTC