Exports with Color Conditional Formatting of "None" Failing
Incident Report for Sigma Computing
Postmortem

Sigma Engineering has completed the postmortem of this incident. A Root Cause Analysis (RCA) is available on the Sigma Community site: Postmortem for Aug 14th: Exports with Color Conditional Formatting of None

Posted Oct 06, 2023 - 21:03 UTC

Resolved
This incident regarding exports to Excel and CSV failing on some workbooks has been resolved.

Incident End Time: Approximately 16:34 UTC August 14, 2023

We will perform a root cause analysis (RCA) and publish our findings in a postmortem note to the Sigma Community site in coming days. You will receive a notification when that occurs.
Posted Aug 14, 2023 - 17:07 UTC
Investigating
Sigma Computing is currently addressing a Severity 0 incident with some exports to Excel, CSV consistently failing.
Posted Aug 14, 2023 - 14:52 UTC
This incident affected: GCP (Sigma - GCP (US)) and AWS (Sigma - AWS (Europe), Sigma - AWS (US), Sigma - AWS (Canada)).