Delayed audit logs and usage data in AWS US West

Incident Report for Sigma Computing

Monitoring

Status: Mitigated

The issue has been mitigated - audit logs and usage data are flowing and updating normally again. We're now in a monitoring phase to confirm stability. No data has been lost.
Posted Aug 11, 2026 - 04:18 UTC

Update

The resync remains in progress. No data has been lost - records are being backfilled and will appear as the sync progresses. We'll provide another update as soon as there's meaningful progress to share.
Posted Aug 10, 2026 - 22:52 UTC

Identified

Impact: Some organizations in the AWS US West (Oregon) region are seeing delayed updates to audit logs and usage dashboards.

Our engineering team has identified the cause and is actively resyncing the affected data. No data has been lost - records are being backfilled and will appear as the sync progresses. We'll post an update as soon as the data is fully current.

Incident Start Time: Aug 5, 2026, 15:37 UTC
Posted Aug 10, 2026 - 18:37 UTC
This incident affects: AWS (Sigma - AWS (US)).