Infinite Loading Page on Sigma AWS US-West-2
Incident Report for Sigma Computing
Postmortem

Sigma Engineering has completed the postmortem of this incident. A Root Cause Analysis (RCA) is available on the Sigma Community site: Postmortem for June 7, 2023 Infinite Loading Page on Sigma AWS US-West-2

Posted Aug 08, 2023 - 07:37 UTC

Resolved
Backdated Incident: Sigma AWS users were experiencing an infinite loading page. This led to long wait times for logging into Sigma, and opening or editing workbooks. Our engineers rapidly identified and fixed the root cause of this.

Impacted Cloud Regions & Services: Sigma users hosted on AWS US-West-2, all Connection types.

Incident Start Time: Approximately 19:19 UTC Jun 7, 2023
Incident End Time: Approximately 19:23 UTC Jun 7, 2023

We will perform a root cause analysis (RCA) and publish our findings in a postmortem note to the Sigma Community site in coming days.
Posted Jun 07, 2023 - 19:00 UTC