Permission Denied Errors on Elements Sourced from Custom SQL Tables

Incident Report for Sigma Computing

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 23:39 UTC

Investigating

The permission denied issue got resolved

Impacted Cloud Regions & Services: All regions

User Experience: Users get permission denied error in the workbook

Incident Start Time: Approximately 2:00PM UTC April 08, 2026
Posted Apr 08, 2026 - 23:30 UTC