Outage affecting Sigma organizations hosted on Azure

Incident Report for Sigma Computing

Resolved

This incident has been resolved.
Posted Sep 21, 2025 - 06:37 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 21, 2025 - 03:43 UTC

Monitoring

The issue is now mitigated. All Azure users should be able to log into Sigma without issue at this time.
Posted Sep 21, 2025 - 03:42 UTC

Investigating

We are investigating an issue with Sigma organizations hosted on Azure that impacts login. We are treating this as our highest priority. Our apologies for any inconvenience caused.

User Experience: Login page does not load
Posted Sep 21, 2025 - 02:56 UTC
This incident affected: Azure (Sigma - Azure (US), Sigma - Azure (Europe), Sigma - Azure (UK)).