We have identified that PDF export failures were impacting a small percentage of our users. We applied mitigation steps and our monitoring indicates that this issue has been resolved. We will perform a root cause analysis (RCA) and publish our findings in a postmortem note to the Sigma Community site in the coming days.
Impacted Cloud Regions & Services: AWS US and GCP US regions, PDF Exports
User Experience: We expect impacted users' scheduled exports to succeed without the errors seen previously
Incident Start Time: Approximately 13:00 UTC on 2025-12-11
Incident End Time: Approximately 17:50 UTC on 2025-12-11
Posted Dec 11, 2025 - 18:17 UTC
Update
We are continuing to investigate the issue at the highest priority.
We will provide updates on this page when we have pertinent status updates.
Posted Dec 11, 2025 - 17:29 UTC
Investigating
We have received reports of errors causing PDF exports to fail. We are investigating the issue at the highest priority.
Our preliminary investigations indicate the following: Impacted Cloud Regions & Services: AWS US and GCP US regions, PDF Exports User Experience: Timeout errors causing PDF export failures Incident Start Time: Approximately 13:00 UTC on 2025-12-11
We will provide updates on this page when we have pertinent status updates.
Posted Dec 11, 2025 - 16:21 UTC
This incident affected: GCP (Sigma - GCP (US)) and AWS (Sigma - AWS (US)).