Partial Outage with Snowflake affecting some Sigma organizations
Incident Report for Sigma Computing
Resolved
According to the Snowflake status page (https://status.snowflake.com/incidents/yh1n0ly69chm) a fix has been implemented.
Posted Nov 23, 2022 - 23:25 UTC
Monitoring
Based on the information at https://status.snowflake.com/incidents/yh1n0ly69chm, Snowflake is aware of this issue. This will affect users attempting to access Snowflake data in the AWS - US East (N. Virginia) region. Sigma is currently monitoring the situation for any changes.
Posted Nov 23, 2022 - 17:12 UTC