Users Unable To Contact Live Chat Support
Incident Report for Sigma Computing
Resolved
Our third party chat service has resolved the issue that was causing users to not be able to contact our live support.
Posted May 29, 2024 - 17:23 UTC
Monitoring
Our live chat service is currently experiencing difficulties and Sigma users are unable to contact live support through the Sigma application. We are continuing to monitor the status of the issue. In the meantime please reach out to support@sigmacomputing.com for any questions or inquiries.
Posted May 29, 2024 - 16:24 UTC
Investigating
Our live chat service is currently experiencing difficulties and Sigma users are unable to contact live support through the Sigma application. We are monitoring the status of the issue. In the meantime please reach out to support@sigmacomputing.com for any questions or inquiries.
Posted May 29, 2024 - 15:17 UTC