Scheduled exports delay
Incident Report for Sigma Computing
Resolved
This incident has been resolved. All schedule exports are being sent successfully with no delay and the backlog has been cleared.
Posted Sep 23, 2022 - 18:30 UTC
Monitoring
The issue has been identified and mitigated. Users may experience some delay in receiving scheduled exports as we process the queue of scheduled items.
Posted Sep 23, 2022 - 18:12 UTC
Investigating
At the moment all scheduled exports (email, slack, etc) are delayed. Sigma Engineering is investigating.
Posted Sep 23, 2022 - 18:03 UTC
This incident affected: GCP (Sigma - GCP (US)) and AWS (Sigma - AWS (US)).