Increased error rates on Sigma AWS
Incident Report for Sigma Computing
Postmortem

Sigma Engineering has completed the postmortem of this incident. A Root Cause Analysis (RCA) is available on the Sigma Community site: Postmortem for January 17, 2023 incident - Sigma AWS

Posted Jan 26, 2023 - 01:39 UTC

Resolved
Current status: Our engineers have implemented mitigation measures to circumvent the issue. We have closely monitored their effect and confirmed with affected users that the issue has been resolved.

Customer experience: We expect Sigma users hosted on AWS to no longer encounter a high rate of errors when performing regular operations.

Incident start time: Approximately 19:45 UTC January 17, 2023

Incident end time: Approximately 21:25 UTC January 17, 2023

We will perform a root cause analysis (RCA) and publish our findings in a postmortem note to the Sigma Community site in coming days. You will receive an email notification when that occurs.
Posted Jan 17, 2023 - 21:26 UTC
Monitoring
Current status: Our engineers have implemented mitigation measures to circumvent the issue and we are monitoring their effect closely.

Customer experience: We expect the rate of errors to decrease for all Sigma users hosted on AWS.

Incident start time: Approximately 19:45 UTC January 17, 2023

Incident end time: Approximately 21:25 UTC January 17, 2023
Posted Jan 17, 2023 - 21:25 UTC
Identified
Current status: Our engineers have identified the root cause for the issue and are developing mitigation measures to circumvent it.

Customer experience: Users in Sigma organizations hosted on AWS are experiencing increased error rates when performing regular operations.

Incident start time: Approximately 19:45 UTC January 17, 2023
Posted Jan 17, 2023 - 20:40 UTC
Investigating
Users in Sigma organizations hosted on AWS are experiencing increased error rates when performing regular operations. We are treating this as our highest priority issue and our engineers are actively investigating. We expect this issue to be transitory. Our apologies for any inconvenience caused.
Posted Jan 17, 2023 - 19:45 UTC
This incident affected: AWS (Sigma - AWS (US)).