Sigma organizations hosted on AWS US are not loading
Incident Report for Sigma Computing
Resolved
The mitigation measures have proven effective, and the issue is resolved. We will perform a root cause analysis (RCA) and publish our findings in a postmortem note to the Sigma Community site in coming days.

Impacted Cloud Regions & Services: Sigma users hosted on AWS US

User Experience: Users will be able to load the Sigma app successfully

Incident Start Time: Approximately 20:39 UTC November 08, 2023

Incident End Time: Approximately 20:57 UTC November 08, 2023
Posted Nov 08, 2023 - 21:54 UTC
Monitoring
Our engineers have implemented mitigation measures to circumvent the issue and we are monitoring their effect closely.

Impacted Cloud Regions & Services: Sigma users hosted on AWS US

User Experience: Users will be able to load the Sigma app successfully

Incident Start Time: Approximately 20:39 UTC November 08, 2023

Incident End Time: Approximately 20:57 UTC November 08, 2023
Posted Nov 08, 2023 - 21:13 UTC
Investigating
We are investigating an issue in our infrastructure causing Sigma organizations hosted on AWS US to be in a loading state. We are treating this as our highest priority. Our apologies for any inconvenience caused.

Impacted Cloud Regions & Services: Sigma users hosted on AWS US

User Experience: Attempting to load Sigma app shows a loading screen

Incident Start Time: Approximately 20:39 UTC November 08, 2023
Posted Nov 08, 2023 - 20:53 UTC
This incident affected: AWS (Sigma - AWS (US)).