Workbooks not loading for Sigma users on AWS Snowflake
Incident Report for Sigma Computing
Postmortem

Sigma Engineering has completed the postmortem of this incident. A Root Cause Analysis (RCA) is available on the Sigma Community site: Postmortem for September 14th, 2023; Workbooks not loading for Sigma users on AWS Snowflake

Posted Sep 29, 2023 - 18:34 UTC

Resolved
The mitigation measures have proven effective, and the issue is resolved. We will perform a root cause analysis (RCA) and publish our findings in a postmortem note to the Sigma Community site in coming days. You will receive a notification when that occurs.

Impacted Cloud Regions & Services: Sigma users hosted on AWS US & AWS EU using Snowflake CDW

Incident Start Time: Approximately 12:49 UTC September 14, 2023
Incident End Time: Approximately 14:39 UTC September 14, 2023
Posted Sep 14, 2023 - 17:24 UTC
Monitoring
Our engineers have implemented mitigation measures and we are monitoring the effect closely.

Impacted Cloud Regions & Services: Sigma users hosted on AWS US & AWS EU using Snowflake CDW

User Experience: We expected workbooks to load normally starting 14:48 UTC for AWS US users and at 15:01 UTC for AWS EU users.

Incident Start Time: Approximately 14:12 UTC Sep 14, 2023
Note: A correction was made for the incident start time to be in 24-Hour time
Posted Sep 14, 2023 - 15:27 UTC
Update
We are continuing to investigate this issue.
Posted Sep 14, 2023 - 15:15 UTC
Investigating
We are investigating an issue with workbooks not loading and queries hanging. We are treating this as our highest priority. Our apologies for any inconvenience caused.

Impacted Cloud Regions & Services: Sigma users hosted on AWS US & AWS EU using Snowflake CDW
Incident Start Time: Approximately 14:12 UTC September 14, 2023
Posted Sep 14, 2023 - 14:41 UTC
This incident affected: AWS (Sigma - AWS (Europe), Sigma - AWS (US)).