Outage affecting Sigma organizations hosted on GCP
Incident Report for Sigma Computing
Resolved
The mitigation measures have proven effective, and the issue is resolved.

Impacted Cloud Regions & Services: Organizations hosted on GCP
User Experience: Unable to log in or use Sigma services
Incident Start Time: Approximately 18:00 UTC
Incident Resolution Time: 18:35 UTC
Posted Feb 22, 2024 - 20:22 UTC
Monitoring
We have received reports of errors causing users to be unable to utilize all portions of the Sigma application. The issue has been mitigated and we are currently monitoring the issue.

Our preliminary investigations indicate the following:
Impacted Cloud Regions & Services: Organizations hosted on GCP
User Experience: Unable to log in or use Sigma services
Incident Start Time: Approximately 18:00 UTC
Incident Mitigation Time: 18:35 UTC
We will provide updates on this page when we have pertinent status updates
Posted Feb 22, 2024 - 19:30 UTC
This incident affected: GCP (Sigma - GCP (US)).