Scheduled exports using image (PNG) files erroring
Incident Report for Sigma Computing
Postmortem

Sigma Engineering has completed the postmortem of this incident. A Root Cause Analysis (RCA) is available on the Sigma Community site: Postmortem for July 27, 2023 - Image (PNG) Exports Erroring on Sigma AWS, GCP, and Azure

Posted Jul 28, 2023 - 21:55 UTC

Resolved
The fix has resolved the root cause for the scheduled export error increase. You can resend any impacted exports. Our apologies for any inconvenience this caused.

Incident End Time: Approximately 13:30 UTC July 27, 2023

We will perform a root cause analysis (RCA) and publish our findings in a postmortem note to the Sigma Community site in coming days. You will receive a notification when that occurs.
Posted Jul 27, 2023 - 14:13 UTC
Monitoring
A fix has been implemented and we have seen the rate of errors decrease substantially. We are continuing to closely monitor scheduled export activity.
Posted Jul 27, 2023 - 13:51 UTC
Update
We are continuing to diagnose this issue; currently scheduled export errors appear to be occurring intermittently.
Posted Jul 27, 2023 - 13:36 UTC
Identified
Sigma Computing is currently addressing a Severity 0 incident with Scheduled Exports that are failing. This is currently affecting all scheduled export types.
Posted Jul 27, 2023 - 13:29 UTC
This incident affected: GCP (Sigma - GCP (US)), AWS (Sigma - AWS (Europe), Sigma - AWS (US), Sigma - AWS (Canada)), and Azure (Sigma - Azure (US)).