Users unable to enter edits to Workbooks
Incident Report for Sigma Computing
Postmortem

Sigma Engineering has completed the postmortem of this incident. A Root Cause Analysis (RCA) is available on the Sigma Community site: Postmortem for Aug 9th, 2023: Users unable to enter edits to workbooks

Posted Oct 06, 2023 - 21:02 UTC

Resolved
Users who had recently made edits to a workbook received an error while attempting to make further edits to that Workbook.
Posted Aug 09, 2023 - 22:00 UTC