Scheduled exports delayed
Incident Report for Sigma Computing
Resolved
Impact Statement: Between 21:15 UTC and 22:25 UTC, Sigma users may have experienced delays to their scheduled exports being sent.

Preliminary Root Cause: We identified a compatibility issue between our services which resulted in the delayed exports.

Next Steps: All delayed exports have been sent. We will continue to investigate to establish the full root cause and prevent future occurrences. A detailed postmortem will be published.
Posted Nov 16, 2022 - 23:10 UTC
Monitoring
Impact Statement: Between Between 21:15 UTC and 22:25 UTC, all Sigma users may have experienced delays to their scheduled exports being sent.

Mitigation: The fix for this has been deployed and delayed exports have been sent. Users may still experience some delay in receiving scheduled exports as our system processes the queue. Our apologies again for any inconvenience this may have caused.
Posted Nov 16, 2022 - 22:36 UTC
Identified
Incident Start Time: November 16, 2022 21:15 UTC

User Experience: Presently all types of scheduled exports (email, Slack, Google Sheets etc.) are delayed due to a technical issue. Sigma Engineering has identified the root cause and a fix is being deployed. Once the fix is live, we expect that all the delayed exports will be sent. Our apologies for any inconvenience this may cause.

Impacted Clouds: AWS and GCP

Current Status: Investigating
Posted Nov 16, 2022 - 22:04 UTC
This incident affected: GCP (Sigma - GCP (US)) and AWS (Sigma - AWS (US)).