Service disruption affecting Azure-hosted customers

Incident Report for Sigma Computing

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 22:29 UTC

Monitoring

We are currently investigating a partial service disruption affecting Azure-hosted customers. Users may notice issues with loading, displaying, or uploading images and other custom assets. Initial reports suggest this appears to be caused by an Azure CDN outage. We are actively monitoring the situation.
Posted Oct 29, 2025 - 16:57 UTC
This incident affected: Azure (Sigma - Azure (US), Sigma - Azure (Europe), Sigma - Azure (Canada), Sigma - Azure (UK)).