Snowflake tables not loading on AWS US West 2
Incident Report for Sigma Computing
Resolved
The mitigation measures have proven effective, and the issue is resolved. We will perform a root cause analysis (RCA) and publish our findings in a postmortem note to the Sigma Community site in coming days.

Impacted Cloud Regions & Services: Sigma users hosted on AWS US West 2

User Experience: We expect the rate of errors to be negligible for all Sigma users hosted on AWS US West 2

Incident Start Time: Approximately 14:00 UTC September 4, 2024

Incident End Time: Approximately 14:30 UTC September 4, 2024
Posted Sep 04, 2024 - 15:50 UTC
Monitoring
Our engineers have implemented temporary mitigation measures to address the issue and we are monitoring their effect closely.

Impacted Cloud Regions & Services: Sigma users hosted on AWS US West 2

User Experience: We expect the rate of errors for long running queries on Snowflake tables to decrease while working in Sigma Workbooks.

Incident Start Time: Approximately 14:00 UTC September 4, 2024

Incident End Time: Approximately 14:30 UTC September 4, 2024
Posted Sep 04, 2024 - 14:57 UTC
Update
We are continuing to investigate this issue.
Posted Sep 04, 2024 - 14:32 UTC
Investigating
At approximately 7 am PST, Sigma users on AWS US West experienced long running workbook queries on Snowflake tables that may result in a timeout. This incident is now actively under investigation.

We are treating this as our highest priority. Our apologies for any inconvenience caused.

Impacted Cloud Regions & Services: Sigma users hosted on AWS US West


Incident Start Time: Approximately 14:00 UTC September 4, 2024
Posted Sep 04, 2024 - 14:31 UTC
This incident affected: AWS (Sigma - AWS (US)).