The Azure East US Databricks service interruption has been resolved. Sigma connections to Databricks Azure East US are no longer experiencing query execution failures or timeouts, and warehouse connections are working normally.
This was caused by a Databricks Azure East US service interruption (https://status.azuredatabricks.net/). If you continue to see errors on your Databricks connection in Sigma, please reach out to us.
We apologize for the disruption and thank you for your patience.
Posted Sep 14, 2026 - 22:53 UTC
Monitoring
Databricks Azure East US has recovered and is now operational. Sigma connections to Databricks Azure East US should no longer experience query execution failures or timeouts, and warehouse connections should be working normally.
We apologize for the disruption and thank you for your patience.
Posted Sep 14, 2026 - 21:55 UTC
Update
Databricks Azure East US is degraded services which is affecting Sigma connections and causing query execution failures and timeouts on Databrick warehouse.
We are investigating these errors owing to Databricks Azure East US service interruption (https://status.azuredatabricks.net/) and haven't detected an issue other warehouses at the moment. If your Databrick connection in Sigma is experiencing errors, please continue monitoring: https://status.azuredatabricks.net/
We apologize for the disruption and will keep this page updated.
Posted Sep 14, 2026 - 21:19 UTC
Identified
Databricks Azure East US is degraded services which is affecting Sigma connections and causing query execution failures and timeouts on Databrick warehouse.
We are investigating these errors owing to Databricks Azure East US service interruption (https://status.azuredatabricks.net/) and haven't detected an issue other warehouses at the moment. If your Databrick connection in Sigma is experiencing errors, please continue monitoring: https://status.azuredatabricks.net/
Our apologies for any inconvenience caused.
Posted Sep 14, 2026 - 19:31 UTC
This incident affected: Azure (Sigma - Azure (US)).