CloudFront outage US-EAST-1
Incident Report for Sigma Computing
Postmortem

Sigma Engineering has completed the postmortem of this incident. A Root Cause Analysis (RCA) is available on the Sigma Community site: Postmortem for July 18, 2023 incident: Sigma outage for users using AWS/CloudFront US-EAST-1

Posted Aug 02, 2023 - 16:50 UTC

Resolved
Backdated incident: CloudFront outage US-EAST-1

Impacted Cloud Regions & Services: Sigma users accessing the application from the Eastern US were impacted, receiving 421 error pages when attempting to log in or access workbooks. Scheduled exports and API services were unaffected.

Incident Start Time: July 18, 2023 16:37AM UTC
Incident End Time: July 18, 2023 17:13AM UTC

We have performed a root cause analysis (RCA) and have published the findings in a postmortem note on the Sigma Community site.
Posted Jul 18, 2023 - 16:30 UTC